Frequently Asked Questions

Purchasing vBulletin
You can order vBulletin at any time by going here.

We accept PayPal, Credit Card and Wire Transfer.

Our order has been processed, you will receive an email with your vBulletin customer number and password - this login information will give you access to our online members area, where you will be able to download the software.

You will receive your license information once your sales transaction has been completed. The length of time that it takes your transaction to be completed depends on your method of payment.

When ordering by credit card, some orders need to be manually verified. This process can take up to one business day.

When you order via Paypal, if you have funds available or instant funding source, your purchase should complete shortly. If an eCheck is used, it may take up to 5 business days for the transaction to complete.

Wire Transfers can take up to 4-8 business days to complete.

Please contact our sales team regarding Bulk Purchases: / 1-877-326-6444

Yes, vB5 demo is currently available. Please visit the main page of our website and click on "Try it".

We do not currently offer any discounted prices for non-profit/charity/academic organizations. We do, however, offer our software at a low and affordable price so that such organizations can easily attain it through purchase.

For vBulletin 5 Connect:

Minimum Requirements: vBulletin 5.0.x is designed to run on every server that has PHP 5.3.0 or greater and MySQL 5.1.5 or greater installed. You must also have mod_rewrite, URL Rewrite or equivalent and you must upload the included .htaccess to your server.

vBulletin 5.1.0 - 5.1.6 require PHP 5.3.7 or greater and also requires that you have cURL installed. Note: Using facebook features requires PHP 5.4.0 or greater.

vBulletin 5.1.7 requires PHP 5.4.0 or greater.

It is recommended to use PHP 5.4.0 or greater and MySQL 5.5.0 or greater.

vBulletin 5.1.8 supports MariaDB 5.1.5 onwards.

For vB4 Forum and vB4 Suite products:

Minimum Requirements: vBulletin 4.0.0 - 4.2.2 are designed to run on every server that has PHP 5.2.0 or greater and MySQL 4.1.0 or greater installed.

It is recommended to use PHP 5.2.6 or greater and MySQL 5.0.19 or greater.

vBulletin 4.2.3 requires PHP 5.4.0 or greater.

The software has been successfully installed on several different flavors of UNIX, as well as Windows 98/NT/2000/XP, and the Mac.

Note: We recommend you contact your hosting provider to verify that they have the correct versions of PHP and MySQL installed. If you administrate your own server, PHP and MySQL are available for free download from and

Also you will need full permissions to the database in order to install and run vBulletin

vBulletin Mobile Suite Requirements

The Mobile Suite applications are compatible with:


vB4 - 4.1.10+

vB3 - 3.7.5+ (will need to install a plugin that we will provide)

vBulletin 5 Connect Features

It is very easy to create a new page using our Site Builder. This is a front end admin tool that was created to make managing your pages easy.

Yes. You may access the Site Builder and easily change the layout and add system created modules to your page. Some of these modules include Active Users, Ads, and Videos. You may also add HTML directly to the page with an HTML module, or add PHP using a PHP module. You may also create your own modules which you may add to any of your pages very easily using the Site Builder.

You can easily add your own tabs to existing pages or your own pages using the Site Builder Navigation Bar editor. You may also add submenus to your Navigation tabs using the Navigation Bar editor.

You can easily change your logo using the Site Builder also. The header and footer are easily accessible in the Site Builder and you may easily change your logo or add ads to the header as well as change the links in your footer.

Yes, we have redone our URL structure to make vBulletin SEO Friendly.

Your users will now be able to easily upload several photos at a time and add them to their albums. They will be able to add captions to their photos also.


It will cost $209.00 to upgrade your vB4 license to a vB5 Connect license. You may upgrade here .

A 'branding free' license is available at a cost of USD$169.00 per license, in addition to the cost of the license itself. Once you have purchased this option, you will have the right to remove all references to vBulletin from the vBulletin design templates. Note this is for one license only and is in addition to the cost of the license. Otherwise, all copyright messages (both in the software code and templates) must be retained and visible. Also, please note that you must retain all copyright notices within the actual product programming code (these notices do not affect any visible vBulletin pages). Note also this does not allow you to rebrand the software with another name. It only allows you to remove the vBulletin copyright information.

The vBulletin branding-free license concerns the removal of visual branding. The branding-free package available from the members' area does not remove comments or variable names within the program code that mention vBulletin.

You may change the logo without purchasing this option.

For complete information, please read the vBulletin license agreement. If you require any further information please contact our sales team .

No. You must hold a valid vBulletin license for each individual installation of the software (regardless of whether the two installations are on the same domain name or server). For example, if you wish to install one copy of vBulletin at and another copy at, you will require two licenses. Please note that the license agreement specifies that you must submit the URL where your vBulletin license(s) are installed (via the online members area). For complete licensing terms and conditions, please click here .

For testing purposes, you are allowed to have a second installation of the software but the test forum must be password protected, and not made available to the general public at any time.

We currently only charge VAT to customers in the United Kingdom.

Our VAT ID is GB975108406, registered to vBulletin Solutions Inc.

Community, Support & Services

Your problem may be caused by a firewall. Temporarily disable any firewall software prior to accessing the Members Area. Then try the download again. Once you have the file, re-enable your firewall. Please contact support if you continue to have issues.

If you wish to speak with a vBulletin sales representative, please call our US toll-free number: +1 877-326-6444. This service is available between the hours of 9am to 5pm Pacific time (GMT-8), Monday to Friday.

Note: In order for us to offer the best level of customer service, the operator will request your name and email address prior to transferring you to a vBulletin representative. Your contact details will be used to send you a summary of your call, and/or any information requested by you during the call. Your email address and telephone number will not be added to any list, or provided to any third-party organization.

You do not need any programming skills with PHP or MySQL to use vBulletin.

If you want to do advanced customizations to the user interface beyond fonts, colors, borders and backgrounds then you will need to know at least basic HTML and CSS techniques.

We do not offer this service. If you need to learn HTML and/or CSS please visit for tutorials and exercises to learn these.

To be able to post in the support forums you need to be a licensed customer and register for Priority Forum Support. To do this, please visit the Priority Forum Support form.

Enter your email address (the one you used to register on the forums) in one of the boxes. You'll need to have your customer number and password to access that page.

Unlicensed customers can ask questions in the Pre-Sales forum.

The instructions for moving servers are here . If you have further support issues please start a support ticket, or post in our forums with your specific problems.

To alter the contact information assigned to your account, please contact the support team.

After we've verified your request the contact details will be updated.

If you would like us to resend your customer number and password to your registered email address, please visit the lost password page .

If you no longer have access to your registered email address, please contact our sales team with the following information about your order:

  1. Your name
  2. Registered email address
  3. Billing address
  4. Payment method
  5. Date of purchase
  6. Type of license ordered
Products & Features

We do not support importing into vBulletin 5 at this time. However you can import into vBulletin 4.2.0 and then upgrade to 5.0. Our import scripts support: Invision Power Board, SMF, phpBB3, UBB.Threads, and others. To see if your software is supported, contact us .

You will be able to upgrade to vB5 directly from versions 3.8.7 or 4.2. For versions earlier than these, you should first upgrade to one of these two versions and then upgrade to 5.0

vBulletin will work on any server platform that can support PHP and MySQL - which includes almost all Windows and Unix based operating systems. For complete information about PHP and MySQL, please visit and .

At this time vBulletin is only compatible with the MySQL or MariaDB database systems.

At the moment we do not offer an Active Server Pages version of vBulletin (for use on NT/IIS servers). If you wish to run vBulletin on a Windows based server, you can download Windows versions of PHP and MySQL from and .

We recommend that you have at least 100 MB of hosting space to install vBulletin.

With vBulletin there are 2 different types of disk space usage:

Web space - For the PHP scripts and images of vBulletin.

MySQL database space - Which is separate from Web space, and you need to make sure your host gives you enough space in that department.

When you use vBulletin, you have to take into account both web space and MySQL database space. The vBulletin software consists of PHP scripts and image files in the zip file you download. You will need 60 megabytes of space for the files in vB5 Connect.

All versions of vBulletin 5.x.x are compatible with PHP 5.4, vBulletin 3.8.8 & 4.2.2 are also compatible with PHP 5.4. Official support for PHP 5.5 starts with vBulletin 5.1.1. vBulletin 3.8.9 & 4.2.3 are also compatible with PHP 5.5. There are also no know issues with the latest versions of vbulletin 3,4 & 5, and PHP 5.6.

vBulletin Cloud

No, your vBulletin Cloud account includes a license to use while your site is hosted on vBulletin Cloud. If you decide to switch to a self-hosted installation, you will need to buy a license at that time.

You have the option of running your vBulletin Cloud forum on your own domain or a subdomain of (ex. You can make this selection during the sign-up process. If you have any questions about this, feel free to contact our support team, and you can also read more about this here:

No, with vBulletin Cloud all of the upgrades are handled for you. Your site will be automatically updated to each new version of vBulletin.

You own your forum and all of its content. Naturally, the vBulletin software and server structure remain the property of vBulletin Solutions.

Yes you can include ads leveraging the ad modules using Google AdSense or similar services, as well as by inserting your own custom HTML.

Yes you can import language XML files and you can provide custom translations to phrases.

vBulletin Cloud uses Amazon Web Services (AWS) servers which are highly regarded for their power, redundancy and uptime.

Each vB Cloud site is on its own virtual machine and not accessible to other accounts. No direct access to the servers is allowed except through our own VPN.

The vBulletin 5.x responsive design enables use of your vB Cloud site across the broad spectrum of phones and tablets. This responsive design is continually being improved. Unfortunately, vBulletin Mobile Suite is not currently available for vB Cloud sites. If you require this option please consider self-hosting.

No, vBulletin will never alter the content of your site with anything such as advertising.

Yes, you get access to the vBulletin Admin Control Panel and most settings. As explained above some items such as template editing are not available in vBulletin Cloud.

Automated emails generated from your site will be sent via the vBulletin email server. You have the option of changing this, and also may want to set up a third party email service (ex. Gmail) or your own SMTP server so you can send other emails from this domain. Our support team can guide you on how to do this.

Forum support is provided at no cost to you. Additionally, you may purchase monthly or annual phone and ticket support packages at your discretion.

Yes, this can be easily done. Our support team will assist you in this process. All you need to do is pause your site's activity, have our support team provide you a copy of your database, set up your self-hosted site, and import the database into it. You can read about this further here .

Yes, we can import vBulletin 5, vBulletin 4 or vBulletin 3 databases. For versions older than 3.8.7 we request that you upgrade them to the latest 3.8 version first.

The following Modules are currently available: Activity Stream, Ad, Announcement, Online Users, Search, Static HTML, Tag Cloud, Today's Birthday, Top Active Users, Video.

You can customize your styles using vBulletin's robust style variable functionality. If you need further customization such as template changes and style imports, you might be better off with the self-hosted version of vBulletin.

No FTP or SSH access is provided. If you need this access please consider the self-hosted version of vBulletin.

vB Cloud does not support 3rd party add-ons. If you require custom modification please consider self-hosting.

For security reasons the PHP Direct Execution module is not available in vB Cloud. If your require this module please consider self-hosting.

Not at this time. If you require a branding-free license please consider self-hosting.

The vBulletin Cloud Service Agreement can be found below the standard VB5 license here .

In addition the Internet Brand privacy policy applies:

Likewise for the Terms of Use:

No, vB Cloud is only for the latest version of vBulletin 5.x. If you require an older version of vBulletin please consider self-hosting.

You can find instructions on how to migrate from vB cloud to the downloaded version here .

vBulletin Professional Installation / Upgrade Service

No, we do not offer a service to configure/sign the Mobile suite package(s).

An upgrade from your current version, to a newer version of your choice. We will upgrade you from you current vBulletin software to a newer version. You can choose to upgrade to any version that is eligible to download from your license.

We will install the newest version of vBulletin, unless otherwise specified.

No, this service only covers the vBulletin software itself, not required server infrastructure.

No, this does not cover any additional license fees that may be required.

No, Cloud users have upgrades as part of their package.