Announcement

Collapse
No announcement yet.

Visitor message from mattdagrinch

Collapse

Profile Sidebar

Collapse
Profile Picture
AliMadkour

  • Visitor message from mattdagrinch

    mattdagrinch
    mattdagrinch posted a Visitor Message for AliMadkour
    So it dosen't matter that it's already a website builder?

  • AliMadkour
    commented
    Yes, server must has php version 5.2 or greater and MySQL: 4.1.0 or greater, also you should able to upload your files via ftp or file manager (You can ask them for confirm).
  • Leave a comment:

Working...
X