I get the following error when I run upgrade.
Old database is: 4.2.2 , target version is: 5.2.4. Screenshot: https://goo.gl/hk5Pks
I can not even catch the record with error, please at least...