Announcement

Collapse
No announcement yet.

Purchase New vs. Upgrade Version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Purchase New vs. Upgrade Version

    Hey!

    I have a question concerning my planned purchase. I have a vBulletin 3 license. I haven't had a forum in a while and would like to set on up again. The problem is that vBulletin 3 doesn't seem to work on my current server and I can't set it up correctly. Plus I wanted an updated version anyways. Now my question is: If I purchase the "Upgrade Version" ($209), am I able to just normally install vBulletin 5 and that's that or can I only update a currently running online forum with the "Upgrade Version"? If that was the case, I would have to purchase a "New Version".
    I hope my question is understandable.

    Thanks in advance!
    -O

  • #2
    The $209 upgrade will allow you to do a fresh install of VB5, however your old 3.x files either need to be deleted or hidden behind some kind of directory protection to make sure they are not publicly accessible since one license means you can have only one live install of the software. The version of VB 5.x however will be no different whether an Upgrade or non-Upgrade version.

    If you want to bring your VB3 content to VB5 the only way to do so is via an upgrade as there is no means to import into VB5 once it is installed.

    You don't need VB 3.x to be working to upgrade to VB 5.x, you just need to be sure the database is accessible. We would recommend upgrading to VB 3.8.11 first which will work on most of the same PHP versions as VB 5.x, namedly PHP 5.6.x, 7.0.x, and 7.1.x.

    Comment


    • #3
      As Joe mentioned, the upgrade and new versions of vBulletin 5 are the same and offer all of the same things. The only difference is if you have an existing license like yours, you can upgrade it to a vBulletin 5 license for a bit of a discount.
      vBulletin 5 licenses, new or upgraded from old licenses, provide access to vBulletin 3, 4, and 5.
      -- *Admin Settable Paid Subscription Reminder Timeframe*
      -- Ads available for the modules globally
      -- Global modules
      -- Add Admin ability to auto-subscribe users to specific channel(s)

      Comment


      • #4
        Thank you so much! I upgraded my version and installed vB5 yesterday. Works perfectly!

        Comment

        Loading...
        Working...
        X