Announcement

Collapse
No announcement yet.

What is my best upgrade path? (From 3.5.1 to what?)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Mark.B View Post
    You can move licenses to different sites yes, as long as it's one site per license. Just update the URL in the license itself via the members area.

    A license will always give you the latest version you are able to download for that specific license, so if you have any licenses that give you 3.8.9 and 4.2.3, then those are "new style" licenses and you need to nothing with those. You can move them to other sites if you wish, as long as they are only used on one site at a time.

    If a license only gives you 3.6.2 as the latest version that's an old style license and that would need upgrading as mentioned earlier, then you'd get access to 3.8.9 and 4.2.3. Or, as you point out, you can attach that site to a different license instead, one that is "current".
    Ok, that's almost like I understood it. I'm not following why I can't upgrade 3.5.1 to 3.6.2, since that was allowed when the license was active, and can still be downloaded. If that requires an upgrade fee, it seems odd it would be limited to 3.6.2. If I got to pay for any upgrade, they should all say 3.8.9. That's odd. I don't understand why waiting changes anything. 3.6.2 is still authorized for that license, which is why I can download it. But no matter, what I want to do, can best be accomplished by my unused active license.

    I just want to use it on my first site. So, what I will do is to NOT use it where it's currently registered (and not used), and move it to the other site. Then, change the link, so that the one and only copy is being used on my site 1.

    But my question now is, how to best accomplish that? 3.5.1 (license-X) is currently installed. I want to overwrite that, and preserve the database, by using 3.8.9 (License-Y). When done, License-Y software will be used only on site 1. The link will be corrected. License-Y will be referenced. But when I begin the install, I wonder if it will think I'm trying to update 3.5.1 vs just installing 3.8.9. Maybe I should backup then delete all those files first, so there will be no confusion.

    Comment


    • #17
      Don't worry about overwriting files right now. Just setup the licenses in the Member's Area hour you want them. Use the Edit License Details link to change the URLs.

      Make sure when you are done the software installed on any given URL is equal to or less than the version you are allowed to run for that site. What is confusing is you might be allowed to run 4.0.8 but not 3.8.9 because 4.0.8 came out 3 years before 3.8.9. So if in the 3.x branch make sure you are using a 3.x version below or equal to the max 3.x version you can use.

      Do not copy over any files at this time. The next time you upgrade simply use the files downloaded from the correct license at that point.

      Comment


      • #18
        I am completly new here, need some help.
        i just took over a forum run on vbulletin, mamami.hu/forum and thinking about to upgrade to 5 mobile.
        first of all because of the users complaint that it is not moblie friendly. Right now it is working with 3.8.0

        do i need the 5 connect?
        i am afraid of it, it is a big change and i am not very familiar with the forum installation etc, and here in Hungary i just did not find anyone who is familiar with this vbulletin (there was a blog but since 2012 nothing)

        what do I need to consider before an upgrade?
        thanks, if someone can help me

        Comment


        • #19
          Hello,

          you could purchase vBulletin 5 Connect. vB 5 is designed for responsive view, so when using a mobile device like smartphones or tablets, the forum will be displayed in an optimized view.

          Comment


          • #20
            but what any other problems can come from this upgrade? the language is also a problem, does anyone know if there is a language package for hungarian? there is no offiical one.

            Comment


            • #21
              Your addons and style (if used) won't work with vB5.
              You can have a look at our language forums where user provide language packs too.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X