Announcement

Collapse
No announcement yet.

vBulletin 5.1 CMS: Import of Wordpress database (w/out ImpEx)?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 5.1 CMS: Import of Wordpress database (w/out ImpEx)?

    Hey there,

    we're running on of the most visited blogs about Apple Inc., yet powered by Wordpress 3.8.x

    I've read a lot about vB5.1 and the upcoming CMS. We'd love to change our whole system to vBulletin, getting our 20.000 articles and 150.000 comments imported in the vB 5.1 CMS, build up the forum and maybe pay for the native mobile app.

    And I looked around here, read some of the topics, but I haven't got it yet, although I've tried the search engine several times:
    is there any chance to import these large database of articles into the CMS of vBulletin 5.1? When do yo guys plan to release the Gold version of 5.1? We don't wanna use the blog feature, or maybe only for our visitors/members to post something besides the comment section. The CMS is the most important part for us, the forum would be a nice gimmick.

    At the moment we're running a native iOS universal app also, which data is delivered by the Wordpress-RSS. It would be possible to use the vBulletin-RSS instead of the Wordpress-RSS, right? Otherwise we should be okay with the Mobile Suite and the native iOS app for extra charge.

    We still own a valid license of the vBulletin 4 Suite, with the blog feature and the CMS. I tried to import our Wordpress database to a mirror installation of this suite, but ImpEx only supports Wordpress 'til 2.3.1, and we're running 3.8.1 atm. Because I'd the idea of transfering the data into the vB4 installation and upgrade it afterwards, but it won't work. And we have not the time and the mood to downgrade to Wordpress v2.3.1, import our database then to a vBulletin v4.2.2 installation and upgrade it afterwards to vBulletin 5.1 as far as the CMS will be supported xD

    Okay, my questions summarized:
    • When do we have to expect vBulletin 5.1?
    • Can we import our large database with thousands of articles and comments into the 5.1 CMS?
    • Do we have to use ImpEx for the import? Is it still runnable with vBulletin 5?
    • Will be database import be possible with the latest Wordpress installation (3.8.x)?
    Well, thx for reading this stuff, and thank you in advance for your help
    Toby

  • #2
    Release Date:
    You won't read any officially announced release date about vB 5.1.0 here on the forums, as they are never made public. If vB 5.1.0 comes out, you will find it in the announcement forum. However, Beta 3 was released lately (after quite a few other beta- and alpha-releases), so that is at least a strong indicator that vB 5.1.0 won't be that far away anymore.

    Importing:
    Here is what the FAQ says:

    Can I import posts/threads/members from other forum software?

    We do not support importing into vBulletin 5 at this time. However you can import into vBulletin 4.2.0 and then upgrade to 5.0. Our import scripts support: Invision Power Board, SMF, phpBB3, UBB.Threads, and others.
    I think that this is still valid. Also I have never heard (or read) of a WP-vB 5 import on these forums in the past. Technically an import might be possible, but as far as I understand the above information, this would require custom work.

    Comment


    • #3
      Hey TLMD,

      thanks for your response. Yah, I didn't expect any officially release date, your informations about the betas is already good enough (:

      To the import:
      The FAQ tells me about the import from other forum software. In our case we need to import from Wordpress, which worked fine 'til WP 2.3.1 respectively vB4.2.x. It's kinda frustrating to downgrade our WP installation back to 2.3.1, then open up a clean vB4 install, import the converted database in it and afterwards upgrade to vB5.1, although I don't know yet, if it's possible to import the CMS of vB4 to the CMS of vB5.1. Confusing, right? And frustrating.

      Regards,
      t.

      Comment


      • #4
        Originally posted by nAppster View Post
        HConfusing, right? And frustrating.
        May as well get used to it.

        Comment


        • #5
          Make sure you test EVERYTHING first before you go live, you may go from the "most" to "not" really quick. Also note that once you download the software you can not request a refund.
          Not so Rude, Rudedog FPSadmin.com | twitter | Microsoft MVP 2009-2014 - Games for Windows

          Comment


          • #6
            Originally posted by nAppster View Post
            Hey TLMD,

            thanks for your response. Yah, I didn't expect any officially release date, your informations about the betas is already good enough (:

            To the import:
            The FAQ tells me about the import from other forum software. In our case we need to import from Wordpress, which worked fine 'til WP 2.3.1 respectively vB4.2.x. It's kinda frustrating to downgrade our WP installation back to 2.3.1, then open up a clean vB4 install, import the converted database in it and afterwards upgrade to vB5.1, although I don't know yet, if it's possible to import the CMS of vB4 to the CMS of vB5.1. Confusing, right? And frustrating.

            Regards,
            t.
            You can't import the CMS of 4.x to 5.1 but you can upgrade the 4.x site to VB 5.1 and CMS content will transfer to VB 5.1.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X