Announcement

Collapse
No announcement yet.

have vb3 and a never used v4 upgrade lic. wondering about 5.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • have vb3 and a never used v4 upgrade lic. wondering about 5.

    in 2008, i purchased the -at the time- current v3.x vbforums. still using them just fine. no dramas there.

    in october 2010 i purchased the upgrade to v4.x (suite package, not just the bare forums)

    i have never used v4 and don't intend to. (of course, your system knows this. i never ever even tested it or installed it.) like i said before, around that time, even here on these forums iirc, i don't like the look. anyway, irrelevant. you guys (vb) know what i have and such. no dramas.

    that upgrade cost me $130. i know, i have the option to always upgrade to it, to version 4.x, so that's not an issue either. not complaining. though, once i would do that, there would be no going back, and that would mean i would sacrifice my v3.x license. so for that reason alone, i never will. so, yeah, upon reflection, i upgraded - but didn't. i basically gave you guys $130 for "nothing".


    fast forward to today, and, now, i am here looking at what's new, and such. i see that the current version of vbulletin stands at 5.x.

    if i'm not mistaken, the forum package is called, specifically, vBulletin 5 Connect and costs $249USD for the non upgrade price.

    this forum, right here, right now, the one i am typing in, is v5.0.5. as such, i can see that a version five exists, and what it looks like. i still don't like the look of it. again, not really relevant. just saying.

    and so, we arrive at my questions:

    1.) on the store page (https://www.vbulletin.com/purchases/), i see under the add-ons section; "vBulletin 4.2 is included with vBulletin 5 Connect license"
    what does that mean - exactly? does it mean that if i buy vBulletin 5 Connect, i get vbulletin forums v5.x and as a bonus, v4.x forums as well?

    2.) if the answer to the above question is yes, will that mean i will get a separate and full v4.x forum license? will that mean that i can have a v4.x forum running one place, and a v5.x forum somewhere else? at the same time? i don't know. sounds funny. as i type this out, i am thinking "this can't be so. why would you sell two, different version forums together. who does that? why not sell just v5?" and ergo, now i am thinking that maybe version 5 is really just some "package", cobbled together with the actual v4.x forums and some other social media stuff and you call it 5? is that what five is?

    even without -yet- (i'm sure you will answer me) knowing exactly what version 5 really is, i know i can buy a full license to let's call it "v5.xx" for $249 i know that doing that will allow me to keep my v3.x forums and make a new one with "v5.xx". i also know that if i wanted to (which i don't and won't) i can always upgrade my v3.x to v4.x.

    as such, i will decide in the next few days (give or take) if i will buy myslef an additional vbulleting forum or not. i am not looking at upgrades at all, as i will want two separate froums. so i know what to do, i just need to first know the answer to my questions above, and aditionally, if there is a chance that i could use my $130 "credit" for a v5 purchase? and i want to be clear about my v4 upgrade that i never used. it is not a "regret" case. i know i can always use that option. i also know that you can see i never installed or used a v4.x forum. so for all intent and purposes, i jumped the gun, got myself a v4 license upgrade but never used it. i'm just asking if maybe you guys would be willing to revoke that v4 upgrade license and credit the $130. that way i would buy a full v5 and be done. even if not, i may still and probably will, so i'm not crying over spilt milk. it's just that it is clearly obvious that i will never upgrade my v3.x forum, so that (v4 upgrade) was basically a waste. again, i would expect you to revoke my upgrade from v3 to v4, so there would be no double dipping or such.
    Last edited by Suiram; Wed 13th Nov '13, 9:01pm.

  • #2
    Hello,

    when purchasing a license of vBulletin 5 Connect you can use this new version or any other previous version (like vBulletin 4.2).

    I'm sorry about the other issue, purchasing the 4.x upgrade and don't use it, but I doubt there is anything we can do for you. As you stated you can upgrade your vB 3.x forum anytime with your purchased upgrade license.

    Please let me know if you require further assistance.

    Dominic
    Last edited by Dominic; Thu 14th Nov '13, 12:06am.
    To infinity and beyond!
    Deutschsprachige vBulletin News & Tipps
    captainslater
    - Eine vBulletin Cloud-Site

    Comment


    • #3
      yes. i do. i'd like someone to answer my question normally. you can't do anything? you speak for the whole company? and even then, it's not "can't", it's won't.

      again;

      on the store page (https://www.vbulletin.com/purchases/), i see under the add-ons section; "vBulletin 4.2 is included with vBulletin 5 Connect license"
      what does that mean - exactly? does it mean that if i buy vBulletin 5 Connect, i get vbulletin forums v5.x and as a bonus, v4.x forums as well?

      Comment


      • #4
        I have answered your question normally and as stated above - when you buy vBulletin 5 Connect you can use only one version of vBulletin. Either vB 5, vB 4 OR vB 3.
        To infinity and beyond!
        Deutschsprachige vBulletin News & Tipps
        captainslater
        - Eine vBulletin Cloud-Site

        Comment


        • #5
          You purchased a vBulletin 4 license yet stuck with vBulletin 3. Trust your judgment.

          Comment


          • #6
            Originally posted by Dominic View Post
            I have answered your question normally and as stated above - when you buy vBulletin 5 Connect you can use only one version of vBulletin. Either vB 5, vB 4 OR vB 3.
            this is like some twisted movie. it's as if you are deliberately skirting around some legal issue.

            are you saying that when i buy a full vb5 forum (connect) i get both vb4 and vb5, but can only use one? if so be clear, like i'm retarded. i don't see why you would also add vb4 in there. but if you do, say that specifically. because, as of now, i still do not know for sure. your last reply kinda admits that, but like i said you are being vague, dare i say, deliberately.


            Originally posted by feldon23 View Post
            You purchased a vBulletin 4 license yet stuck with vBulletin 3. Trust your judgment.
            what's this mean? is it sarcasm? are you saying:"ha ha, so you paid $130 for a v4 upgrade which you never used and sounds like you never will. yeah, you gave them free money. suffer!"

            if i could buy a new v3.x vb i would. can i?

            Comment


            • #7
              Originally posted by Suiram View Post
              if i could buy a new v3.x vb i would. can i?
              Yes you can. Will cost you $249.00

              Comment


              • #8
                Originally posted by Mupetz View Post
                Yes you can. Will cost you $249.00
                oh wow really? is it because if i get 5 i can still donload v3? i assumed those who buy 5, "fresh", can only download 5 and it's variants - not below. that's why i was still confused about that v4 comment. (though if that's the case, why not also say it comes with v3 as well?)

                okay, so if a vb member confirmes this, i am ready to buy. i also assume that if i wanted to, if i do get the full 5 and use v3, that means i would be able to upgarde that v3 to 4 or 5 if i want to. yes? confirm this and i'll buy. don't be angry mupetz, but i need a vb guy to confirm this so i don't again, spend money for nothing.

                Comment


                • #9
                  Any vBulletin license always includes access to the latest version or any prior version. You can run one forum per license. A VB5 license allows you to run VB3 or VB4 instead if you perfer, not in addition to.

                  Your VB4 license may yet prove useful should you ever need to upgrade to VB 3.8.8 with PHP 5.4 support. You need a VB4 or 5 license to get 3.8.8.

                  Comment


                  • #10
                    Originally posted by Joe D. View Post
                    Any vBulletin license always includes access to the latest version or any prior version. You can run one forum per license. A VB5 license allows you to run VB3 or VB4 instead if you perfer, not in addition to.

                    Your VB4 license may yet prove useful should you ever need to upgrade to VB 3.8.8 with PHP 5.4 support. You need a VB4 or 5 license to get 3.8.8.
                    roger on that. will buy soon. watch me. even though i feel dirty.

                    and, excuse me? how is that going to work? how can you do that legally? doesn't a main version (ie: 3/4/5) license mean we get any and all updates during that main version. so, v3.8.8 is part of the 3 license, no? unlike many people, i do not spend time on forums unless i have to. so if this specific 3.8.8 topic has already been raged over, link me the relevent thread please.

                    either way, and without knowing the reasoning, that sounds extremely consumer hostile, and to me, absolutely illegal! ..and worst case, like you say, then, i guess i did good, after all.

                    Comment


                    • #11

                      Originally posted by Suiram View Post

                      and, excuse me? how is that going to work? how can you do that legally? doesn't a main version (ie: 3/4/5) license mean we get any and all updates during that main version. so, v3.8.8 is part of the 3 license, no?
                      No.
                      There was never such thing as vB3 license, there was only vB license.


                      vB5 is unequivocally the best forum software, but not yet...

                      Comment


                      • #12
                        All licenses during VB3 came with 12 months of updates. After 12 months you had to re-pay to get another 12 months of updates or let the license expire. You could still run expired licenses but only had access to the latest version released the day it expired.

                        All VB 3.x licenses, if you want to call them that, have long since expired. Anyone who paid upgraded to VB4 or VB5. Therefore only VB4/5 licenses can download 3.8.8.

                        Comment


                        • #13
                          Originally posted by Suiram View Post
                          what's this mean? is it sarcasm? are you saying:"ha ha
                          I was being serious as a heart attack, and not making light of your situation.

                          Comment


                          • #14
                            Hey hi.............I asked you one question see may website http://www.rsenterprises-india.com/ and tell me what we change in this site for promotion
                            refractory materials

                            Comment


                            • #15
                              Originally posted by sapnadavid View Post
                              Hey hi.............I asked you one question see may website http://www.[NO!]/ and tell me what we change in this site for promotion
                              refractory materials
                              good to see a spammer here. "good" as in, if they get in here, who am i to moan if i get them too. right?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X