Announcement

Collapse
No announcement yet.

Should any mods be removed prior to installing VB4 Suite

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Should any mods be removed prior to installing VB4 Suite

    We currently have vBulletin Version 3.8.4 and other software/mods such as;

    vBadvanced CMPS v3,
    vBadvanced Dynamics,
    youtube_browser,
    vBTubePRO,
    vBSEO :: Sitemap Generator,
    vBmagazine,
    vBmultipages,
    Template Modification System,
    Flashchat 4 Integration,
    Classifieds,
    Ads Corner, etc.

    Should any of the above software/mods be removed prior to installing vBulletin Suite v4?
    Thanks in advance!

  • #2
    I have one of the list. vBSeo Sitemap Generator. It collides with vB4 built in Sitemaps in terms of installation. Even uninstalling Sitemaps generator leaves "sitemap" entry in cron table in vb database. I have to remove it manually from my database every time I give another disappointing vB4 test try.
    ps. Do you know, nothing from this list will work on vB4 platform? It will allow you to upgrade, but will not work (a lot of eval errors until you disable and uninstall after successful upgrade).

    Have seen flashchat 6 integration vB4 mod on vb.org.

    Comment


    • #3
      If you read the announcements regarding 4.0, it is suggested to DEACTIVATE all the products... 90% of them are not compatible in the 3.8 form...
      oh no, i'm not going with Xenforo... come on, i'm better than that... i stick with Wordpress... rofl

      Comment


      • #4
        disable all plugins prior to the 4.0 upgrade
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X