Announcement

Collapse
No announcement yet.

Cant login to members area

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant login to members area

    Whenever I try to login in https://www.vbulletin.com/en/customer/account/login/
    It wont let me login, and will display error message:
    • You must agree to our privacy policy before you can login.

  • #2
    You will need to accept the Internet Brands Privacy Policy. There should be a banner on your screen to allow you to do so.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Hi.

      No there is no banner or something. I've tried it with Firefox, Edge (no plugins/addons etc.) and Chrome (just installed to test the login).

      There is no way I can login. This account is btw not my customer account. Just created it to post here.




      Last edited by Joe D.; Sat 26th May '18, 5:10am. Reason: trying to approve

      Comment


      • #4
        If you have Ad Blocker or Norton Antivirus (or any antivirus) you may try disabling it temporarily and see if the banner shows up.

        Also try clearly your browser cache and vbulletin.com cookies.
        Last edited by Joe D.; Sat 26th May '18, 5:33am.

        Comment


        • #5
          I also can't login. No banner to be seen. Clearing cookies/cache, and trying different browsers doesn't help. Whoever cooked this one up, I wonder.

          Comment


          • #6
            Originally posted by Dplax View Post
            I also can't login. No banner to be seen. Clearing cookies/cache, and trying different browsers doesn't help. Whoever cooked this one up, I wonder.
            What browser and operating system/device are you using?

            Comment


            • #7
              Originally posted by Joe D. View Post

              What browser and operating system/device are you using?
              Windows 10 Home, I have tried Chrome and Edge, and fiddled with the settings to try and allow all types of content to be displayed, even if not secure. I'm not using an ad blocker or antivirus. I'd appreciate any advice.

              Comment


              • #8
                You don't happen to have Tor installed do you? I've used it to try IP's from around the world and it's working every time. I know it isn't a long term solution but it may be the quickest.

                https://www.torproject.org/projects/torbrowser.html.en

                Comment


                • #9
                  Thanks Joe, that worked.

                  Comment


                  • #10
                    Thanks for letting me know.

                    Comment


                    • #11
                      Hi.

                      I have to add, I live in the Philippines and tried to login first time in 1.5 years (nahh this is not my original Account, I have no more access to my original Email and my password does not work anymore or it is an outdated one).
                      And it seems it is connected with my ISP (PLDT Home Fibr) Maybe they route something weird, maybe it's my region/language detection or simply my IP.
                      Nothing of the above helped. Well, didn't tried the TOR solution.

                      But using the AnonymoX Addon for Firefox helps with using Netherlands server. From my Router...maybe that helps...(doubt it lol)
                      IP Mask DNS VLAN/Priority Connection Type
                      112.208.182.79 255.255.224.0 124.106.4.37 1030/0 Route
                      Last edited by Joe D.; Sat 26th May '18, 5:02pm.

                      Comment


                      • #12
                        Hi, today from the laptop of my girflriend, but same router here at home, it works without any workaround. Did you changed something?

                        Comment


                        • #13
                          Nothing has changed as far as I know. Our developers wouldn't be making changes on a weekend unless there was an emergency.

                          Comment


                          • #14
                            Since you can log in with your girlfriend's laptop and not yours, there must be something different in the configuration of the two. We use an IP lookup server to match IP Addresses to the region. The IP address provided above matches to the Philipines so you shouldn't even be asked for compliance. However, if we do not get a proper IP address in the request headers when you visit the site, then we will ask. That seems to be where your problem is occurring. Something on the computer is preventing the proper IP address from being relayed to our server.
                            Translations provided by Google.

                            Wayne Luke
                            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                            vBulletin 5 Documentation - Updated every Friday. Report issues here.
                            vBulletin 5 API - Full / Mobile
                            I am not currently available for vB Messenger Chats.

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X