Announcement

Collapse
No announcement yet.

Registration doesn't work with cookies disabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration doesn't work with cookies disabled

    With cookies turned off in Chrome, when I tried to register the vbulletin forum tells me "bot check failed" over and over even though I entered the captcha correctly. I tried entering the captcha 10 times and kept getting a bot check failed message. I didn't remember that I had disabled cookies. It would be nice if a more helpful message were presented, e.g. you must enable cookies to register.

  • #2
    vBulletin requires that cookies be enabled for normal operation. This isn't going to change in the near future. The error message could be more friendly though.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Also I noticed that with cookies disabled, I actually got 10 vbulletin-generated emails that my account was created, click here to activate (even though in my browser I got a "bot check failed" error message.) However, clicking those links resulted in no such user error messages.
      Probably it's a rare situation to encounter someone with cookies turned off, but it would be handy to a few if the error message made it clear that it was a cookie issue next time that section is gone through. Had me going for a few minutes.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X