Announcement

Collapse
No announcement yet.

Firefox - many functions/buttons of this forum dont work.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox - many functions/buttons of this forum dont work.

    I use Firefox - up to date. On a Windows 7 machine.

    Most of the buttons dont work for me. Also I cant make a post with Firefox. I have to switch to Chrome to do so.

    Addons of Firefox: NoScript, AdblockPlus - deactiviating both doesnt change anything. (At least I should not be forcing deactivate or deinstall one or both addons...as this is a huge extra security which I am not willing to give up).

    Anyway...even if I deactivate them its still not working.

    Im glad I did not install Vb5 as Forum for our community...I stay with VB4.22^^

    Edit: Btw...this Forum is suuuuper slow.

  • #2
    The buttons work fine. If there was a problem, loads of people would be reporting it.

    Please try deleting your browser cache and cookies, then restarting your browser.

    Also make sure you have the latest version of Firefox.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Javascript functionality is required to use this site.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        NoScript blocks all the javascript, you have to add this forum to whitelist in order for javascript to be unblocked and to work.

        GIPHY for vB5 AutoLinker Social Icons in Postbit Like Counts on Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts ...and more!

        Comment


        • #5
          You think a corporate giant's forum buttons wouldn't even work? Hah what a laugh.

          Comment


          • #6
            Originally posted by TheXboxCloud View Post
            You think a corporate giant's forum buttons wouldn't even work? Hah what a laugh.
            The buttons work, it is a issue on the users browser.
            My Mods also available at OzzModz.com

            New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders!
            Stop Spam Now The era of Big Spam is over.

            Vote to bring back hooks in vB5, http://tracker.vbulletin.com/browse/VBV-10333

            Comment


            • #7
              Seems like a browser issue. I found another website with similar problems. Of course Java is installed and up to date. Browser is up to date and this site is on the whitelist. Adblock is turned off. Still it must have something to do with how the Forum works. Because all other websites except that another one (forgot which) is working flawless.

              Comment


              • #8
                Sorry for doublepost...but I also cant edit my post^^ This message appears if I "post reply" my post: {"nodeId":4210053}

                Comment


                • #9
                  Are you positive that JAVASCRIPT not JAVA is enabled, and not disabled by anything like noscript, firebug, firefox webdevelopment, adblockplus, etc?

                  Comment


                  • #10
                    Never had a problem with this site, I use Firefox with loads of add ons enabled

                    Comment


                    • #11
                      Just a final update: The Developer Version of Firefox (before I used the regular version) is working flawless now. I dont know that the problem was. But its gone since I changed the standard firefox to the dev-edition of firefox.

                      Thanks anyway for at least try to help me

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X