Announcement

Collapse
No announcement yet.

Avatar and Signature Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar and Signature Issues

    I changed my avatar, and now it's not appearing right in places like on the activity stream on my profile and here:



    Additionally, links in my signature are broken.
    Former vBulletin user

  • #2
    Links in my signature are broken as well

    Did you upload your Avatar or use it from a URL? I tried it from a URL and it broke, when I uploaded it it worked fine.

    Liam

    Comment


    • #3
      We are ware with bugs in these systems. With the signature it sometimes work if you re-save it a second time. You will need to delete the existing links and re-make them if it has a chance of working.

      Comment


      • #4
        I wanted to report that the signature issue is resolved. However, while the avatar issue is better, it's still there. Something to note, though: if I go to my profile and remove my avatar and then upload it again, it shows properly in the top right corner until I visit another page.

        Former vBulletin user

        Comment


        • #5
          For some reason, your avatar thumbnail doesnt exist, thats why its not showing in some places.
          Baby, I was born this way

          Comment


          • #6
            Originally posted by Paul M View Post
            For some reason, your avatar thumbnail doesnt exist, thats why its not showing in some places.
            Thanks for the reply.

            I get the gist of it, but think you could elaborate a bit? Also, what would cause it not to "exist"?
            Former vBulletin user

            Comment


            • #7
              [QUOTE=Amaury25;n3968065]
              Originally posted by Paul M View Post
              Also, what would cause it not to "exist"?
              A bug.



              vB5 is unequivocally the best forum software, but not yet...

              Comment


              • #8
                Thats one possible reason, or GD failed to be able to create it for some reason.

                Baby, I was born this way

                Comment


                • #9
                  Originally posted by Paul M View Post
                  Thats one possible reason, or GD failed to be able to create it for some reason.
                  Definitely think it's a software bug. I've just changed the avatar I use across all forums I regularly visit, and it's still acting like this here.
                  Former vBulletin user

                  Comment


                  • #10
                    Same here, my avatar never appear correctly anywhere else, only in posts (but still don't appear correctly in comment) and my profile.
                    Maybe the file type has something to do with it since I see some other customers aren't affected.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X