Announcement

Collapse
No announcement yet.

Blog 1.0.5 upgrade to 2.0.2 failing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The backup is clean. The upgrade to the suite fails as well as attempted upgrades to Blog 2.0.2. Each time I restore the clean backup. It can't be the plug-ins since I uninstalled all except the blog.

    Comment


    • #17
      I didn't have to uninstall the plugins, just disable all of them (including the blogs). I was upgrading from 3.8.0, and not 3.8.4, but I wouldn't think that was an issue.

      Comment


      • #18
        I wonder if I should have disabled the blog before upgrading to the suite. It was the only product installed. On the other hand, it wouldn't explain why I couldn't upgrade from Blog 1.0.5 to 2.0.2 under vB3.8.4.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X