Announcement

Collapse
No announcement yet.

Changing Blog Skin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing Blog Skin

    I like to change the skins on one of my forums for Holidays and I have run into a problem while doing so. After installing a Halloween skin for my forum, the blog page is still showing the skin that we use as a default.

    I tried customizing all the templates for the blog, but there was no visible change to the skin that is being shown.

    I have looked through the CP and all the templates and I am stumped. Can someone please help with this?

    This is the url to my forum: http://www.crimecasefiles.com/13bullets/index.php

    This is the url to my Forum's Blog: http://www.crimecasefiles.com/13bull...hp?do=bloglist

    Any help would be greatly appreciated!
    Crime case files

  • #2
    Originally posted by dadoc View Post
    I like to change the skins on one of my forums for Holidays and I have run into a problem while doing so. After installing a Halloween skin for my forum, the blog page is still showing the skin that we use as a default.

    I tried customizing all the templates for the blog, but there was no visible change to the skin that is being shown.

    I have looked through the CP and all the templates and I am stumped. Can someone please help with this?

    This is the url to my forum: http://www.crimecasefiles.com/13bullets/index.php

    This is the url to my Forum's Blog: http://www.crimecasefiles.com/13bull...hp?do=bloglist

    Any help would be greatly appreciated!
    Verify vBulletin Options-> vBulletin Options-> vBulletin Blog: General Options-> Blog Style Override. You can select which style to use or select None to use the user style.
    Adrian Sacchi - Forums Mods / vBulletin Alpha/Beta Tester & Bug Scrubber

    Comment


    • #3
      Thank you so very much! All fixed and working fine now, I appreciate your help with this!
      Crime case files

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X