Announcement

Collapse
No announcement yet.

I would like

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I would like

    Hi im the owner of [url]http://modr.unrealism.com[/url] and i would really like to be useing VB since it is way way more customizable than any other forum i have used. I would like the LITE version since im not ready to pay for software that i may not use a lot (for a big forum)

    I was wondering if its possible to aquire a copy of VB LITE even though you have discontinued it?

    Thanks Kindly

    Magma

  • #2
    No, sorry!
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      y?

      Comment


      • #4
        Because we've discontinued it, of course. If we wanted to keep it available then we wouldn't have done that. :)
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X