Announcement

Collapse
No announcement yet.

Latest version?

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Latest version?

    Hi,

    what was the latest version of vBulletin Lite?

    is it still available somewhere? I'm running
    1.0.0 (just a test setup, installed a long ago)
    and thought I'd update it before heaview use.

    -Paavo (paavo.leinonen@wipsl.com)

  • #2
    Check the 'Important' thread at the top of this forum:

    [url]http://www.vbulletin.com/forum/showthread.php?s=&threadid=52313[/url]
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi,

      I did notice the "vBulletin Lite has been discontinued as of 1st August", but I'd like to have the latest available version anyway, sure vbulletin lite did not vanish completely when the new development was stopped?

      Any news of the possible update? What means "A new version may be released in the future"? Enlish it not my native language, so I don't understand how to interpret "has been discontinued but there might be a new version soon"?

      -Paavo

      Comment


      • #4
        Sorry vB Lite is no longer available and we do not know if one will be made available again at some time in the future.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          If anyone downloaded the *latest* version of vBulletin Lite *before* it was discontinued, I'd appreciate if you e-mail it (or a link to it) to me. Thanks,

          -Paavo (paavo.leinonen@wipsl.com)

          Comment


          • #6
            It would be illegal for anyone to send you vB Lite or any vB file. Sorry.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X