Announcement

Collapse
No announcement yet.

Trying to Install and Need Some Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to Install and Need Some Help

    I am just messin with this Lite program to make sure it works before I buy the real deal later on this week. I can get the install.php to start on the web browser but when it goes to step 3, it just says "Attempting to connect..." indefinetly. Anyone know what I am doing wrong? Below is my server info and then my config.php as it is now. See if you can see anything I have done wrong. Thanks!

    IP Address: 66.70.114.240

    Database Name: mboard
    Username: xSSelerate
    Password: xxxx (not really the pass, but you get the picture)

    Config File:
    <?php

    /////////////////////////////////////////////////////////////
    // Please note that if you get any errors when connecting, //
    // that you will need to email your host as we cannot tell //
    // you what your specific values are supposed to be //
    /////////////////////////////////////////////////////////////

    // type of database running
    // (only mysql is supported at the moment)
    $dbservertype="mysql";

    // hostname or ip of server
    $servername="66.70.114.240:88";

    // username and password to log onto db server
    $dbusername="xSSelerate";
    $dbpassword="xxxx";

    // name of database
    $dbname="mboard";

    //password needed to enter the control panel
    $cppassword="xxxx";

    ?>

  • #2
    Try changing $servername to 'localhost'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      as in...

      change $servername to $localhost

      ?

      Comment


      • #4
        I did what I said above and it still does not work.

        Comment


        • #5
          No, this:

          $servername="localhost";
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            [QUOTE][i]Originally posted by smachol [/i]
            [B]No, this:

            $servername="localhost"; [/B][/QUOTE]

            Tried that too...still does not work.

            Comment


            • #7
              'Does not work' is not enough information. Post the full and complete error message.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                [QUOTE][i]Originally posted by smachol [/i]
                [B]'Does not work' is not enough information. Post the full and complete error message. [/B][/QUOTE]

                Sorry...

                It still just says "Attempting to connect..."

                That is all it says. It does not go anywhere from there.

                Comment


                • #9
                  Hmmmm...you'll need to contact your host then and make sure MySQL is running and that you have permissions to access it.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X