Announcement

Collapse
No announcement yet.

Search Function limited

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Search Function limited

    Hello:
    I'm running 3.7.3 and have found an issue that I can't seem to find the fix.

    The Vbulletin search seems to stop one year back. The post is there (I can go to it directly) - but when searching - it seems that the engine stops at about 1 year ago. I've tried to use the Advanced option and set for "posts a Year ago" and Older - but still doesn't find it.


    I've gone through the admin area looking for some limitation and can't seem to find anything.

    Any suggestions?


    Rich

  • #2
    Is the post in a searchable forum? How many results are being returned?
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      Note also that search results are limited by this setting:

      Admin CP -> vBulletin Options -> Message Searching Options -> Maximum Search Results to Return
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        It is a searchable forum and I've made the search specific enough to limit the returns - still no luck

        Comment


        • #5
          Well, there is no such setting in vB to stop results like this. Therefore if you have done all of this then the only other explanation is an add-on.

          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all plugins.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

          Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks.. I will investigate this further and advise


            Best


            Rich

            Comment

            Loading...
            Working...
            X