Announcement

Collapse
No announcement yet.

Error Message: The message you have entered is too short

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Message: The message you have entered is too short

    hi i am facing a new problem.. i am using 3.7.0 RC 2. i have upgraded it from 3.6.9.


    Now, when anyone, including myself, tries to post we get:

    1. The message you have entered is too short. Please lengthen your message to at least 1 characters.
    please let me know what to do..

    thanks in advance...

  • #2
    Revert your newpost and newreply templates.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      i did as you have told.. but still i am facing the same problem.. is there any solution..
      thanks.

      Comment


      • #4
        Errors such as this are usually caused by editing files, corrupt files or addons. Please follow these steps to diagnose the issue.

        First, re-upload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        If that didn't solve the problem, then please disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.

        If you still have the same problem please let me know.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Hey, just revert your headinclude template. That will fix it.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X