Announcement

Collapse
No announcement yet.

VB 3.6x and PHP compatibility

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 3.6x and PHP compatibility

    Running 3.6.8 because it does everything I need and my forum is a freebie place completely supported by me(ie I don't want to spend $200 on an upgrade.
    I just got a notice from my host saying they are upgrading PHP version to 5.3.13. Anyone know if this is compatible with my VB version ? Thanks

    Steve

  • #2
    It would require some unsupported changes to get it running well on php 5.3.

    Comment


    • #3
      Thanks Zachery. Any idea where I might look to find those changes ?

      Comment


      • #4
        Did you ever get an answer, or do they simply want you to upgrade?
        I am in the same situation with Vbulletin 3.73 and wish they could simply put out a list of changes we can make to ensure security and eliminate vulnerability in earlier versions simply because of php updates. just because it is end of life doesn't mean the boards are eol because customers don't see the need to update.

        Comment


        • #5
          They're unsupported changes, hence why they're not given out.
          http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
          http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

          Comment

          Related Topics

          Collapse

          Working...
          X