Announcement

Collapse
No announcement yet.

Can someone test sendmessage.php with Google?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can someone test sendmessage.php with Google?

    Hi, we have one of our email accounts handled by Google Apps (www.google.com/a) but we're having a problem. It seems that any email sent from vB's sendmessage.php never makes it to our inbox. It doesn't get put in the Spam folder, it doesn't get bounced, it just disappears. We have similar results with other formmail type scripts. Can anyone else using Google Apps confirm they get emails from sendmessage.php?
    xlguy

  • #2
    Try a test email:

    Admin CP -> Maintenance -> Diagnostics -> Email

    Are any errors reported? Do you receive the email? Try sending a test email to multiple different addresses to ensure that it's not a spam filter problem.

    If errors are reported then you need to contact your host to ensure that mail functions are working. Or you can manually specify a SMTP server in your:

    Admin CP -> vBulletin Options -> Email Options

    If no errors are reported but you don't receive the email then it's probably a spam filter problem. If you want to make sure the emails are being delivered then you need to consult with your web host to check the mail logs.

    Comment


    • #3
      Originally posted by xlguy View Post
      Hi, we have one of our email accounts handled by Google Apps (www.google.com/a) but we're having a problem. It seems that any email sent from vB's sendmessage.php never makes it to our inbox. It doesn't get put in the Spam folder, it doesn't get bounced, it just disappears. We have similar results with other formmail type scripts. Can anyone else using Google Apps confirm they get emails from sendmessage.php?
      We have the same problem... We think it is related to the issue described in this thread:

      http://www.hostmonsterforum.com/showthread.php?t=3576

      Everything is working just fine now. Turned out I did not need to edit any SMTP settings as I was starting to believe.

      The culprit of this whole problem was a little option that was activated in the MX Settings of cPanel. After setting the MX Entries I entered as instructed by Google Apps I should have disabled "Always accept mail locally even if the primary MX does not point to this server."
      www.legaljunkies.com

      Comment


      • #4
        That's very kind of you to provide a solution, thanks

        If you are just using Postfix and don't have cPanel, then I fixed the problem (thanks to this) by changing the mydestination line in main.cf to simply:

        mydestination = localhost

        That stops the server trying to deliver email locally and instead forces out to Google, which is what I wanted. HTH
        Last edited by xlguy; Thu 27th Nov '08, 9:07am.
        xlguy

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X