Announcement

Collapse
No announcement yet.

3.6.8 PL2 question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.6.8 PL2 question

    I have applied this patch, and it says it is up to date in the control panel, however on the homepage and all the forum pages, it still says 3.6.7

    Any ideas why?

  • #2
    That's probably because it wasn't a full upgrade as you've just used a patch, I think.
    Metal Gear Forums - Discussion on the popular series of computer and console stealth-based games.

    My Mods: Coming Soon | My Tutorials: Coming Soon

    Comment


    • #3
      From 3.6.7 you need to upgrade to 3.6.8 PL2 not patch. You need to download the full package from your members area and perform an upgrade in the usual way. The patch is only for 3.6.8 and 3.6.8 PL1
      Kerry-Anne :)

      Twitter Blog

      www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

      Comment


      • #4
        I recently encountered this very same problem after downloading the full package and doing a full upgrade as I've always done in the past. This is the first time I have had problems with upgrades...
        It lets me run all the way through the 5 step process in the upgrade, says it completed successfully and yet I log in to VBadmin and it still says 3.6.7
        I'm not sure what I'm doing wrong

        Comment


        • #5
          That means you did not upload all the vB 3.6.8 files, including the install/*.xml files.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I did upload them, I have a feeling it may have something to do w/the way I have SmartFTP transferring files in ascII and binary modes... i am going to adjust and retry. I deleted the install.php file as the upgrade instructions advise. And like I say it runs the upgrade script no problems, I think I'm just overlooking something when uploading the files...

            Comment


            • #7
              Make sure you tell it to overwrite and not skip the duplicates when uploading the files.
              Kerry-Anne :)

              Twitter Blog

              www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X