Announcement

Collapse
No announcement yet.

avatars not show in postbit ,

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • avatars not show in postbit ,

    Hello ,

    the avatars for users not show in postbit , I mean the avatars members was upload it , what can i do to let avatars come back appear in postbit under user name of member ,

    Regards

  • #2
    How did you change them not to show up?
    A setting or a template edit?
    *Insert text here* :)

    Comment


    • #3
      Revert your postbit and postbit_legacy templates.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Hello ,

        I use empty style without any edit of templates , is there any hook for this becuase i was disable all hook ,

        Regards

        Comment


        • #5
          avatars didn't show up for me on 3.5.4 but that was becuase of a v3.0.3 template so it should owkr once you revert it.

          or if you go into user cp > edit options > visible post elements > show avatars...(http://www.yoursite.com/forums/profi...do=editoptions)

          Comment


          • #6
            Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have tried all of the options above here and avatars have not returned to the postbit. I have even tried using the old style postbit the vertical one but it made no change at all.

              Comment


              • #8
                Macker8923, please start your own thread with all the relevant details.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Loading...
                Working...
                X