Announcement

Collapse
No announcement yet.

Versions of MySQL and php needed?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jook
    started a topic Versions of MySQL and php needed?

    Versions of MySQL and php needed?

    Strangely enough, I can't find anywhere the version numbers of MySQL and php that you need to run vBulletin. Although there should be a page with every single version of vBulletin listed with the versions of MySQL and php that work with them, I'll settle for someone just telling me the minimum versions of MySQL and php needed to run vBulletin 3.5.3.

    Thank you.

  • Zachery
    replied
    Mininum I think would be php 4.x, should run on php 5.1.6/5.2.x but I would suspect 5.3.x and newer will be a problem.

    mySQL wise, it should run fine on 4.0-5.0

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X