Announcement

Collapse
No announcement yet.

Returned owner wants to upgrade.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Returned owner wants to upgrade.

    Hi, I have decided to reactivate my website, I am currently running VB 3.5.4 I know there are a lot of security issues in this version and this is one reason why I closed down the site before. I will like to upgrade to the most compatible version with lease security issues. What will be this version? Where can I download it? I do have access to members area but my license has been expired. I can download security updates for 3.6 and up.

    Please help, many thanks.

  • #2
    you will need to renew your members access..
    Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

    Comment

    Loading...
    Working...
    X