Announcement

Collapse
No announcement yet.

can't log to admincp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't log to admincp

    Ho everybody

    the admincp page is reasking me for the username and the password again and again even after entering them corrctly


    i got the welcome page then the login page again

    i am using 3.5.3

  • #2
    What happened before this started?

    Comment


    • #3
      nothing

      i just install the version
      and i was using it normally

      i just changed some colors and pics

      Comment


      • #4
        Something more than that had to have changed for this to happen.

        Try this. Upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          done

          and its working

          thanks

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X