Announcement

Collapse
No announcement yet.

Deleted posts don't appear deleted in the threaded list window

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deleted posts don't appear deleted in the threaded list window

    This is about when viewing a topic in threaded display mode.

    Before, when a post was deleted, it would still appear for the moderators in the thread window, but with the title "Deleted" (or something similar).

    Now, it appears exactly as any other (undeleted) post in the thread window, making life very difficult for those of my moderators who uses threaded display mode.

    Does anybody know, what has happened?

    Thanks,
    Martin CX

  • #2
    Do you have a screenshot of this?

    To troubleshoot this, the first thing you need to do is remove any hacks or plugins, then see if you still have this problem.

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Do you have a screenshot of this?

      To troubleshoot this, the first thing you need to do is remove any hacks or plugins, then see if you still have this problem.

      If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

      Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
      Thank you for your reply.

      I attached a (partial) screenshot.

      I also reuploaded all files, cleared my cache, disabled all my plugins (no hacks needed in vB3.5 ), and made a fresh style. The problem persists.

      Weird, but incredibly annoying to my moderators. Please help.
      Attached Files

      Comment


      • #4
        Which version are you running? I believe this was a bug in one of the RCs.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          3.5.0 uploaded from the vbulletin_3-5-0_{license number}.zip file.
          Last edited by Zachery; Tue 18th Oct '05, 6:43am.

          Comment


          • #6
            Sorry, what is suppoed to be wrong with the pic your provided?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              Sorry, what is suppoed to be wrong with the pic your provided?
              Both the post highlighted in the thread window and the one following is deleted. Yet, this isn't apparent to the moderators who then needlessly clicks through parts of a thread partially or completely gone (presumably already moderated). This is very aggravating to them and it is new behavior since vB3.0 showed these posts as "Deleted" in the thread window.

              Comment


              • #8
                So the deletion notice is not showing up in threaded view, correct? If that's the issue then I suggest posting this in the 3.5 Bug Tracker so the Devs can have a look.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Alright. Thanks for your time.

                  edit: Well the deletion notice is not showing up in the thread view window, but as the screen shot shows it shows whether the actual post you're looking at is deleted. Boy, this is hard to explain.
                  Last edited by Martin CX; Mon 17th Oct '05, 9:21pm. Reason: typo

                  Comment

                  Loading...
                  Working...
                  X