Announcement

Collapse
No announcement yet.

email not being sent, used to earlier, nothing changed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • email not being sent, used to earlier, nothing changed

    activation and other emails were being sent earlier.
    suddenly it stopped and now no mails are being sent from vbulletin

    Diagnostic produces mail error
    i tried running simple php script and it shows me following error

    <?php
    ini_set("SMTP","mail.xyz.com");
    mail("to@xyz.com", "Subject", "Lines");
    ?>

    it showed me error as...

    mail(): SMTP server response: 554 sorry, your envelope sender is in my badmailfrom list (#5.7.1)

    any idea where we can be wrong ?

    thank you for all your efforts

    niraj

  • #2
    I may be mistaken, but I believe that the error you are experiencing means that your host has blocked you from sending emails. You might want to call them up and ask them, it isn't a vbulletin problem.

    Comment


    • #3
      Originally posted by Nukey
      I may be mistaken, but I believe that the error you are experiencing means that your host has blocked you from sending emails. You might want to call them up and ask them, it isn't a vbulletin problem.
      I agree, it would appear your host has disabled your account from sending mail. If it's your own server, you don't have your mail settings set properly.

      My advice is go into the mail settings area in vB and try and use SMTP authentication. Generally just use the same details as one of your E-Mail accounts on that server, at worst it will be a 5 minute inconvenience, at best it could solve the issue.

      Comment


      • #4
        Thank You Helped Me Changed To Smtp And All Is Fine

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X