Announcement

Collapse
No announcement yet.

unable to add cookies, header already sent

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to add cookies, header already sent

    This is the error I get when I try and enter any of the forums on my board. what could the problem be? Please help if you know, you can get me on AIM if you would prefer: Virginiacustoms


    Unable to add cookies, header already sent.
    File: /home/mnchvgs7/public_html/forums/includes/functions_forumdisplay.php
    Line: 313


    Thank you

  • #2
    This is a fresh installation of the latest edition.

    Comment


    • #3
      Ok I got this problem fixed too


      What is this: ?>

      I have had to delete it a few times already

      Comment


      • #4
        Where are you seeing this and where are you deleting it from?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          just about every link ie post new, reply etc

          deleting from the end of the text of the corresponding file

          Comment


          • #6
            I don't undertstand this:

            deleting from the end of the text of the corresponding file
            Please explain. Also what the URL?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              When I click on new thread now I get the same error, but now it is pointing to newthread.php

              Comment


              • #8
                getting this error when clicking on Post new message



                Parse error: parse error in /home/mnchvgs7/public_html/forums/newthread.php on line 306


                I have deleted the ?> and I have tried readding it, still doesnt work

                Comment


                • #9
                  What's the URL to your forums?
                  Which version of vB are you using?
                  And again where exactly are you deleting the ?> from?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    According to this thread, he is deleting them in php files.
                    Bad idea, if you ask me..
                    Syntax errors in my post ? Well, I'm a french-speaking Swiss user..

                    Comment


                    • #11
                      You need the ?> at the end of a php file, just make sure there is no white space after it.

                      Comment


                      • #12
                        Thanks guys/girls


                        now what about this one, when I try and enter forum permissions?


                        Parse error: parse error in /home/mnchvgs7/public_html/forums/admincp/resources.php on line 244

                        Comment


                        • #13
                          Reupload the original resources.php file from the zip file. make sure you upload in ASCII and overwrite the one on the server.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            lord knows im the king of newbies, but I had the same cookie error on a fresh install.

                            I reinstalled, but this time remembered to disable the google toolbar, and this problem went away.

                            I followed exactly the same procedure, the only difference was the toolbar.

                            Cant hurt to try that

                            Comment


                            • #15
                              I'm of the opinion that toolbars are evil. I have a number of inexplicaple problems that went away after removing the Google Toolbar. Thanks for bringing this up.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X