Announcement

Collapse
No announcement yet.

Remove "powered by vBulletin" in VBBS home page meta

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by TripleH
    Edit the forumhome template, and remove it from there... (That will only remove it on the forum home template though...)
    That's also the only place it appears, AFAICR

    Comment


    • #17
      Originally posted by Steve Machol View Post
      Languages & Phrases -> Phrase Manager -> x_powered_by_vbulletin (it's on page 31) -> [edit]
      Thanks a million. It worked.

      Umbelieveble how much i have learned in this forum without even having to ask a question....the search option works!

      Comment


      • #18
        Originally posted by Steve Machol View Post
        I was able to edit the 'x_powered_by_vbulletin' phrase and it showed up fine. Just place whatever you want the title to be in the translation box.
        thanks works perfect!

        search function ftw
        www.colonial-forces.be

        Comment


        • #19
          yippee! worked for me too!!!
          editor of the PetDoctorForum for pets and vets

          Comment


          • #20
            Hate to bump this, but I've tried EVERYTHING to change/remove mine (everything listed in this thread and everything I could find online).

            -Edited the phrase translation
            -Edited the phrase itself in SQL (no remaining entries for "powered by vbulletin" ANYWHERE other than the footer copyright message)
            -Removed the phrase reference in the FORUMHOME and any reference I could find in ANY theme
            -Tried entering a custom GLOBAL entry in my language xml and overwrote my language file with that one


            I'm sure I'm missing other things I've tried, but, I'm at a total loss right now as to where it's even PULLING "powered by vbulletin" from.

            Any help would be appreciated.

            Comment


            • #21
              This worked for me.

              In Phrase Manager, search for this phrase variable: x_powered_by_vbulletin

              It defaults to:
              Code:
              {1} - Powered by vBulletin
              Change it to:
              Code:
              {1}
              Then click save.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X