Announcement

Collapse
No announcement yet.

A little help please

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A little help please

    I am running 3.0.4 and have a few questions/issues.
    1. When you click on member settings it goes to contact technical support team. How do I resolve this? I spent hours trying to fix this problems but never was able to.
    2. Despite looking in the manual I cannot seem to figure out how to put anything above the forum like a banner or link.
    3. I would like to upgrade the forum, but since I have never done that and I am not computer savvy, I have a fear that I will lose everything. What concerns should I have when updating. Is there anyone for hire to assist me with the issues if I cannot resolve them myself?
    4. Thank you

  • #2
    1. That sounds like a database error? If so, view the page source and let us know the exact error.

    2. Probably just edit the page template - FORUMHOME (for index.php) or FORUMDISPLAY (for forumdisplay.php).

    3. You may purchase Professional Installation from our purchase page. However, we will not update your styles or modifications. If you want to do it yourself, I'd suggest creating a test site and doing the upgrade on there first to see what sorts of problems you may run into. You'll want to upgrade to 3.8 first and then to 4.x

    And remember, you can never have too many database backups during a major upgrade.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Thank you-- Here is what I am getting

      Database error in vBulletin 3.0.5:
      Invalid SQL:
      SELECT thread.threadid, thread.forumid
      FROM thread AS thread, subscribethread AS subscribethread
      LEFT JOIN deletionlog AS deletionlog ON(deletionlog.primaryid = thread.threadid AND type = 'thread')
      WHERE subscribethread.threadid = thread.threadid
      AND subscribethread.userid = 3
      AND thread.visible = 1
      AND lastpost > 1326727534
      AND deletionlog.primaryid IS NULL
      mysql error: Unknown column 'thread.threadid' in 'on clause'

      Comment


      • #4
        .
        Probably just edit the page template - FORUMHOME (for index.php) or FORUMDISPLAY (for forumdisplay.php).
        I went to templates-Forum displat and forum home.. There is not anywhere that I can see to add, delete or modify banners.... Maybe I am just missing something?? Thanks for your help

        Comment

        Related Topics

        Collapse

        Working...
        X