Announcement

Collapse
No announcement yet.

Threaded mode window is empty

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Threaded mode window is empty

    When viewing a thread in hybrid/threaded mode, the threaded mode window is empty / blank.

    I've tried to reupload some of the files, but it didn't help. Does anybody know where the problem might be? Could this be a template/phrase/database problem?

    I hope somebody is able to help. Thanks.

  • #2
    The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did that, but I have the same problem, still.

      Comment


      • #4
        The plot thickens. I usually use Firefox, but when I switched to Internet Explorer, there was suddenly no problems? Java issue?

        Perhaps it was only in my browser it was wonk..? Oh dear.

        Comment


        • #5
          Do you have that same problem with FireFox on these forums?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            Do you have that same problem with FireFox on these forums?
            Yes. I'm feeling very stupid right now. Nonetheless, this is the error my Java (build 1.5.0_02-b09) is encountering:

            uncaught exception: [Exception... "Component does not have requested interface [nsIDOMNSHTMLDocument.write]" nsresult: "0x80004002 (NS_NOINTERFACE)" location: "JS frame :: http://www.vbulletin.com/forum/clientscript/vbulletin_menu.js :: vbmenu_doregister :: line 87" data: no]

            Comment


            • #7
              This is a VBSEO issue on my forums, and on their site threaded mode causes the whole page to go blank. I have posted it there and been told that it will be fixed in the next version:

              http://www.vbseo.com/f3/threaded-mod...e-vbseo-44141/
              VB 4.1.9 on the Army Rumour Service
              VBSEO 3.6.0
              CentOS 5.6 / Slackware 12

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X