Announcement

Collapse
No announcement yet.

vBulletin and PHP 4.3.10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Zachery
    Tell your host to upgrade php accelerator, its not php and its not vB
    Really ?
    I'm my own host, and I'm running the lastest version available of phpaccelerator:
    http://www.phpaccelerator.co.uk/rele...glibc2.1.3.tgz

    Comment


    • #17
      try removing it and restarting php

      Comment


      • #18
        Confirmed, it's php_accelerator fault...

        Comment


        • #19
          well, did someone know it there is any free php accelerator who are working correctly with php 4.3.10 ?

          Comment


          • #20
            It seems that the Turck MMCache is the most promizing one :
            http://www.vbulletin.com/forum/showthread.php?t=75878
            http://turck-mmcache.sourceforge.net/

            Comment


            • #21
              If you have installed php 4.3.10 and you get these errors then after the upgrade install zend 2.5.7 this is needed.
              Real Web Host

              Comment


              • #22
                Can I install Zend 2.5.7 myself or do I need to get my host to do it?

                Comment


                • #23
                  Your host will need to do this.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #24
                    I have changed nothing on my site and my host has not either - this should not be happening! I purchased my own board just to avoid "upgrade" problems lilke this. I was supposed to be on the road to Grandma's for Xmas an hour ago already and instead I have 95 emails about dbase errors and a ton of users emailing to tell me my site is down...

                    FYI - My host is running php 4.3.8 and i am getting the same error as everyone else.
                    Last edited by trulylowcarb; Thu 23rd Dec '04, 7:21am.
                    Karen

                    Comment


                    • #25
                      trulylowcarb please start a new thread with all the relevent detials with full info and error messages

                      Comment


                      • #26
                        Originally posted by Zachery
                        Tell your host to upgrade php accelerator, its not php and its not vB
                        is there some information for the upgrade,
                        i mean how can i do that?

                        Comment


                        • #27
                          get the latest zend optimizer on your server and site problem solved

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X