Announcement

Collapse
No announcement yet.

Imported users are not showing up in Member List

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dylan Leblanc
    started a topic Imported users are not showing up in Member List

    Imported users are not showing up in Member List

    Hi,

    I wrote a script to import the members from my existing YaBB forum into my new V-Bulletin forum. Everything seems to be working nicely and people are posting away, except they do not show up in the member list.

    You can see my forum here: http://64.251.93.30/forum/

    Only 4 members are showing in the member list (right now). They are people who have actually registered with the forum, and not who I imported.

    I looked all through the database to see if I could find any differences between the 4 members who do show up and the imported members and could find no differences. I also duplicated the database row for one of the 4 members to see if they would appear in the member list twice, but they did not.

    So there must be something elsewhere in the database that affects wether a member appears in the member list or not. Is there another table where this would be?

  • Trevor Hannant
    replied
    Are you really running vB2?!

    Please post in the correct forum for the version you're running or the Impex forum.

    Leave a comment:


  • Futhark
    replied
    Originally posted by Wayne Luke View Post
    Yep... They need a record in the user and userfield's table. If those two tables can't be joined, then the user doesn't exist.
    This issue has happened me when i imported my users into my new vbulletin forum, they show up in user table but userfield table has the same amount of entries but they all say NULL

    How can i fix this

    Leave a comment:


  • nsr81
    replied
    never mind

    - Nasir
    Last edited by nsr81; Sat 2nd Nov '02, 7:13pm.

    Leave a comment:


  • Dylan Leblanc
    replied
    I have done that now and all works well. Thanks luke!

    Leave a comment:


  • Dylan Leblanc
    replied
    well they are for sure in the user table. I will go check out and see what the userfeild table is all about

    Leave a comment:


  • Wayne Luke
    replied
    Yep... They need a record in the user and userfield's table. If those two tables can't be joined, then the user doesn't exist.

    Leave a comment:

Related Topics

Collapse

Working...
X