Here are the current system requirements for vBulletin Connect (Current Version 5.4.2)

Minimum Server Requirements


The following system requirements must be met to install...