Announcement

Collapse
No announcement yet.

error upgrade from 4.2.1 to 5.05

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • error upgrade from 4.2.1 to 5.05

    Hello,
    I upgrade from 4.2.1 to 5.05 and all the the attachment which was in 4.2.1 are looking like only attachment.
    Please help

  • #2
    bumping up, no support yet

    Comment


    • #3
      Sorry, I don't understand what exactly your problem is.

      Is it that attachments within a post are only shown as "Attachment"? This could be a permissions issue, since you can define which usergroups e.g. are able to see pictures.

      Or is it that attachments are being displayed in a weird way (the mass numers/characters at the bottom of a post)?

      Comment


      • #4
        And i tough we are still waiting for 5.0.5 to be available

        www.DiscoverXS.com - Putting the XS back into life™
        The first Pheromone Research community based on vBulletin Verion 5.x

        Comment


        • #5
          Maybe he just mistyped the version number?

          Comment


          • discoverxs3
            discoverxs3 commented
            Editing a comment
            yep it looks like that is the case

        • #6
          btw, it hasnt been announced but im installing 5.0.5 from member area now

          Comment


          • #7
            Originally posted by IggyP View Post
            btw, it hasnt been announced but im installing 5.0.5 from member area now
            It has been announced yesterday, that vB 5.0.5 is available.

            Comment


            • IggyP
              IggyP commented
              Editing a comment
              dam i was just noticing that.....somehow i missed it from checking @ todays posts link...was trying to be on it heh
              Last edited by IggyP; Thu 26th Sep '13, 1:17am.

          • #8
            You can subscribe to that channel to get notifications about new topics, updates etc.

            Comment


            • IggyP
              IggyP commented
              Editing a comment
              hmm, ya ^this reply^ didnt list in todays posts either.....seems like something wonky goin with that, its a post, its today, but didnt list...

              anyway sorry for the hijack indicator hope youve got it sorted

            • IggyP
              IggyP commented
              Editing a comment
              still partly stuck on this....if you click todays posts, and even where its listing order descending, which is default.........

              you look at the time stamps, they are all out of order and skipping some posts...

              im pretty sure there is a way to custom a widgit or something but it seems odd that something like checking new posts would be a custom implementation...

              seems like a bug to me tho, doesnt do what it says, am i right?

          • #9
            if you click todays posts, and even where its listing order descending, which is default.........

            you look at the time stamps, they are all out of order and skipping some posts...
            I just did that on this site and all timestamps are bein displays correctly.

            Comment


            • #10
              Still facing the same problem
              Last edited by indicator@; Thu 21st Nov '13, 4:30pm.

              Comment

              Related Topics

              Collapse

              Working...
              X