Announcement

Collapse
No announcement yet.

Please Help me with upgrade errors from 5.4.3 to 5.4.4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please Help me with upgrade errors from 5.4.3 to 5.4.4

    Hello,
    I've recently upgraded vb from 5.4.3 to 5.4.4
    Except, config.php files and install.php I successfully upgraded after entering my customer number and it showed a button for "go to adminCP' so I clicked the button and I got this messages and the adminCP page doesn't display right but this message.



    Notice: Undefined config property 'core_path' in /home/....../public_html/includes/vb5/applicationabstract.php on line 45 in /home/l....../public_html/includes/vb5/config.php on line 85

    Fatal error: require_once(): Failed opening required '/vb/vb.php' (include_path='.:/usr/local/php70/pear') in /home/....../public_html/includes/vb5/applicationabstract.php on line 45




    Could anyone please help with this error?

    Please advise me.

    Thank you for your time and help.
    Last edited by imgnrm; Sun 23rd Sep '18, 6:34pm.

Related Topics

Collapse

Working...
X