Announcement

Collapse
No announcement yet.

Upgrading from 4.2.1 to 5.4.2, before upgrading to 5.4.3 due to GDPR compliance

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading from 4.2.1 to 5.4.2, before upgrading to 5.4.3 due to GDPR compliance

    I'm trying to upgrade my forum v4.2.1 to v5.4.2 and following upgrad instruction.

    Once open update.php, I put my customer number then start upgrade then message appeared like below:

    Action Required
    Unexpected Text:
    The requested language does not exist, reset via tools.php.
    Script: 422a1
    Step: 1

    so I put tools.php in the ./core/install folder and open tools.php and clicked [Language] link.
    but It is not fixed.

    How can I solve this issue?


    My current server setting is below:
    +----------------------------
    | ubuntu 14.04
    | Apache/2.4.7 (Ubuntu)
    | PHP 7.1.19-1+ubuntu14.04.1+deb.sury.org+1
    | MySQL Ver 14.14 Distrib 5.5.60
    +----------------------------
    Last edited by gamevilcom2us; Wed 11th Jul '18, 1:48pm.
Loading...
Working...
X