Announcement

Collapse
No announcement yet.

Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem

    I am trying to upgrade from vBulletin® Version 4.2.5 to vBulletin® Version 5.4.1 i keep getting this error

    Fatal Error Occurred

    Error Could not find phrase 'incorrect_content_class_called'. Arguments given were: "vB_Library_Content_Channel", "2", "' on /home/steamshi/public_html/newforum/core/vb/library/content.php : 2441

    Script: 500a1
    Step: 141

  • #2
    If upgrading from vBulletin 4 Forum, CMS & Blogs (AKA VB 4.x Suite) make sure both the VB Blog and VB CMS products are enabled in Product Manager before beginning the upgrade. If you already got the error you will need to restore the database to a backup taken before the upgrade attempt began.

    Also, before you begin the upgrade, with a tool like phpmyadmin, look at your VB4 database, take note of the coalition For example bring up the post table, click on structure, and take note of the various text columns. Older forums are often latin1_swedish_ci for example. Whatever coalition it is set to make sure the database's default coalition is the exact same value. We often see database defaults have changed and during the upgrade if new tables are created in a different coalition it will cause numerous issues.

    Comment


    • #3
      Ok thanksi will try that

      Comment

      Working...
      X