Announcement

Collapse
No announcement yet.

fatal error in 3.8.11 > 5.4.0 upgrade - need help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fatal error in 3.8.11 > 5.4.0 upgrade - need help

    I have fata error message in upgrading process:

    500a1 Step #132

    Fatal Error Occurred
    Error Could not find phrase 'invalid_contenttype_class_specified'. Arguments given were: "0' on /home/dentysta/domains/dentystaxx/public_html/forum/core/vb/types.php : 591

    Script: 500a1
    Step: 132

    Please tell me how can I finish upgrade of my forum?

    Now I need to back to 3.8.11 because I need a fix for this step.

    Regards.

  • #2
    Make sure there are no old vB3 files in the folder. To upgrade to vB5 you must remove ALL old vB3 files first so the forum folder is empty (excluding attachments, avatars etc if they are stored in the file system).
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      If you do not find this solution, there is only a full backup of the site
      Then follow the steps in the upgrade process

      The best and safest way to upgrade to the latest version is following the following steps:
      1. Copy the database to work on it independently. And upload it on your site and create a separate folder is your workshop in the upgrade and leave your main forum as if you want to retreat can be referred back to another without problems
      2-Upload the fourth version files in your workshop folder and then upgrade to the version 4.
      3- After completing the upgrade to the version 4 , we delete the files of the version 4 and put up the files version 5 and then upgrade from the version 4 to the version 5

      Comment


      • #4
        Originally posted by Mark.B View Post
        Make sure there are no old vB3 files in the folder. To upgrade to vB5 you must remove ALL old vB3 files first so the forum folder is empty (excluding attachments, avatars etc if they are stored in the file system).
        of course I've deleted all old files

        the problem exist in upgrading process in 500a1 Step #132

        Comment

        Working...
        X