Announcement

Collapse
No announcement yet.

VB4 database merge into VB5 database

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB4 database merge into VB5 database

    I've installed a fresh version of VB5 and would like to import my database from VB4 into my new version of VB5. What's the best approach for me to do this?

  • #2
    Originally posted by mrscot View Post
    I've installed a fresh version of VB5 and would like to import my database from VB4 into my new version of VB5. What's the best approach for me to do this?
    This won't work. The database structures are completely different.

    You would need to upgrade vB4 to vB5.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      We are moving our current forums server to and upgraded server (php 5.3.2 to php 7). Do you know if I can reinstall my vb 4.1.11 to run on php7 and then do the upgrade to vb5?

      Comment


      • #4
        Originally posted by mrscot View Post
        We are moving our current forums server to and upgraded server (php 5.3.2 to php 7). Do you know if I can reinstall my vb 4.1.11 to run on php7 and then do the upgrade to vb5?
        Move the forum over and then what I would do is upgrade it to 4.2.5 first. This is compatible with php 7.1 (not 7.2). Check it all works ok, then upgrade it to 5.3.4.
        Reason for this is that if you upgrade in one hit and something goes wrong, you won't know if it's related to the upgrade or the server move and troubleshooting that won't be fun!

        Back up the database at every stage.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
        AdminAmmo - My Cloud Demo

        Comment

        Working...
        X