Announcement

Collapse
No announcement yet.

Page Not Rendering

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Page Not Rendering

    I just installed vBulletin and the installation process seemed to have gone well. However, when I take a look at the site's default homepage, it's not rendering properly. See the attached screenshot. I'm viewing this on the latest version of Chrome on a Mac. Ideas?


  • #2
    You need to rename this file:

    htaccess.txt

    to this:

    .htaccess

    Note the 'dot' at the start.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      The htaccess file was renamed, however, this was after the fact. That is, I forgot to rename the file prior to the installation. I renamed the file after the installation when I realized I neglected to do it. If that causes problems, should I try reinstalling? If so, is there a proper procedure so that I don't mess things up?

      Comment


      • #4
        No, it won't need reinstalling.

        if you have definitely renamed the file correctly, with the period/dot at the start, then your server isn't configured to handle the rewrite rules vBulletin depends on.

        Is the server running Apache?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          yes, it's running Apache

          Comment


          • #6
            I checked via cPanel to verify that the .htaccess is there, properly named, and at the root of the folder (public_html/forum). I also double-checked and verified that mod_rewrite is enabled.

            Comment


            • #7
              Check that allow_override is set to all. This is in httpd.conf. You may need to ask your hosts about this.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Hello, I have checked with the host and they have confirmed that the allow_override is set to all. Are there other specific server requirements or settings which need to be implemented?

                Comment

                Working...
                X