Announcement

Collapse
No announcement yet.

mod and admin CP not working after new install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mod and admin CP not working after new install

    I have a new install on a hosted service (networksolutions.com)

    The challenge is that when you go to the MOD or ADMIN CP you get error screens.
    I'm having a heck of a time figuring this out. The error logs from the server show no errors after the installation date, so I have no clue if that is a valid troubleshooting tool. I have verified that the server exceeds the minimum system requirements, and have no where to turn at this point.

    Part of the challenge is that I paid for VB professional installation, so I have no knowledge or access to how VB 5 connect was pre-configured, and the installation tech cannot offer any more assistance. He says its a server issue and I do not doubt that he is right. The challenge is that I have spent hours on the phone with the hosting company server support tech, and they do not troubleshoot user installed programs. VB installation cannot seem to give me anything specific to tell the hosting company, and I am stuck in the middle.

    So... right now I am 100% helpless and do not know where to turn. If anybody can help I'd be extremely appreciative at this point.
    Here are photos of the screens I am getting.

    THANKS
    James Sanders

  • #2
    Firstly, you should be aware that 'vB Installation" is the exact same support team that answer questions here in the forums.

    The entire support team has been involved in troubleshooting this issue, and there isn't anything anyone can add to what has been put in the ticket.

    The errors are because the query to install or rebuild the language is interrupted by something server-side. If the hosts genuinely cannot tell you why this is, you need to get a new host. Your current host is simply fobbing you off with that "user installed programs" excuse. It's a server error.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks Mark
      what processes is the “query to install or rebuild the language”

      Can you explain a bit what that means? Possibly I can take that back to the server support team.
      Is there a setting, or group of settings in the server that UI can check?
      I really apreciate everything you folks are trying to do, I just need a bit of help either explaining what is not working, or a bit of guidance if there is something in a server file that I can make changes to. THANKS!!!

      Comment


      • #4
        I just checked my PHP.ini file and found the only entry is

        memory_limit=256M

        Is there anything else in the PHP.ini file that might be needed?

        Comment


        • #5
          The MYSQL wait_timeout could be another one to increase, though in all honesty there are bigger queries that would have failed it was any of these.

          My suspicion, given that it's the language that fails, is that it's triggering some sort of security block that is ending the query prematurely.

          Seriously, only your hosts can advise on this. A specific query runs, and stops part way through. That is something the hosts need to investigate and rectify, if they can't or won't then I'm not sure where else we can go with it. "Blaming the script" is a standard host tactic when they don't want to help you.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            OK, I have one more try before going to a different hosting company

            The server tech just asked if the install was done using “local host” for the mysql database or if it was done using “the full alias”

            He said it needs the full alias.

            If you can check that to make sure the install uses the full alias and if that is the case, then please recommend a hosting provider to use so I can temporarially get the site converted, then upload it to your cloud service.

            If you have ANY suggestions, knowing my end goal is to be on your cloud service, PLEASE let me know.
            Right now my site is Joomls based, and I have hired Gconverter who is converting the site right now to Vbulletin.
            I am fully committed to using your software and your cloud service, I just need to get there.

            THANKS!

            Comment


            • #7
              Originally posted by Bocksanders View Post
              OK, I have one more try before going to a different hosting company

              The server tech just asked if the install was done using “local host” for the mysql database or if it was done using “the full alias”

              He said it needs the full alias.

              If you can check that to make sure the install uses the full alias and if that is the case, then please recommend a hosting provider to use so I can temporarially get the site converted, then upload it to your cloud service.

              If you have ANY suggestions, knowing my end goal is to be on your cloud service, PLEASE let me know.
              Right now my site is Joomls based, and I have hired Gconverter who is converting the site right now to Vbulletin.
              I am fully committed to using your software and your cloud service, I just need to get there.

              THANKS!
              In the config file it seems to be localhost.
              If you can please update the ticket with the alias then we can try with that instead. Theoretically it should make no difference, since it does connect ok and installs everything else which involves multiple connections to the MySQL server - however I'm quite happy to give it a go later today.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Thanks Mark, will do.
                If this doesn’t work, any options to get our forum onto your cloud service are really apreciated!

                Comment


                • #9
                  OK, this issue is resolved. I can report that Networksolutions.com shared hosting is, and is likely to remain incompatible with Vbulletin, due to the manner that they impliment SQL.

                  I purchased a shared hosting site at a company called sitecloud and was able in about an hour get Vbulletin up and running properly. Thanks very much to Mark and the rest of the Vbulletin team that worked so hard to solve the problem!

                  Comment

                  Working...
                  X