Announcement

Collapse
No announcement yet.

My Forum Is Down After Upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My Forum Is Down After Upgrade

    Hi there,

    I just upgraded from vBulletin 5.2.5 to 5.3.0 although it was successful but my site can't open anymore.

    Here's the issue:

    When I visit my forum through http://www.relationshiptalkforum.com it won't open, however if I visit it through http://www.relationshiptalkforum.com/index.php it works well.

    So, how can I fix this problem ASAP.

    Any suggestion on how I can make forum open through the root domain (http://www.relationshiptalkforum.com) will be greatly appreciated.

  • #2
    It opens fine for me.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.3.1 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My NEW Cloud Demo

    Comment


  • #3
    Originally posted by Mark.B View Post
    It opens fine for me.
    It opens fine on mobile device, but can't open on desktop. So, what's the solution?

    Comment


    • #4
      Originally posted by moneyspillsempire View Post

      It opens fine on mobile device, but can't open on desktop. So, what's the solution?
      If you didn't modify the .httacces that we provide, this is a server configuration issue and your hosting company needs to set index.php as a default file type.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud site. vBulletin 5 API - Full / Mobile
      Please do not PM me for support unless I specifically ask for information to be delivered that way.

      Comment

      Working...
      X