Announcement

Collapse
No announcement yet.

Minimum and Recommended System Requirements

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minimum and Recommended System Requirements

    These system requirements can be changed between different versions.

    Minimum System Requirements
    These are the Minimum System Requirements. vBulletin 5 Connect will not run or install if these conditions are not met.
    • PHP 5.5.0
    • MySQL 5.1.5
    • mod_rewrite, URL Rewrite** or equivalent.
    • You must upload the included .htaccess or web.config files.
    • GD or ImageMagick need to be installed and functional within PHP
    • cURL or OpenSSL must be installed.

    Recommended System Requirements
    These are the Recommended System Requirements.
    • PHP 5.4+
    • MySQL 5.5+
    Recommended Database Collation and Character Set
    • Collation: utf8mb4_general_ci
    • Character Set: UTF-8

    Additional information on these requirements can be found here: https://www.vbulletin.com/docs/html/...m_requirements

    ** Requires IIS 7 or higher.
    Last edited by Wayne Luke; Tue 2nd May '17, 8:44am.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    Vote for your most annoying bugs.
    I am not currently available for vB Messenger Chats.
Working...
X