Announcement

Collapse
No announcement yet.

vBulletin 5 System Requirements

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 5 System Requirements

    Here are the current system requirements for vBulletin 5.3.0.

    Minimum
    • PHP 5.6.0
    • MySQL 5.5.8+ or MariaDB 10+
    • mod_rewrite, URL Rewrite or equivalent.
    • mysqli libraries are required.
    • You must upload the included .htaccess
    • cURL or OpenSSH is required.
    • mbstring and the iconv libraries are required to be installed in PHP.

    Recommended
    • PHP 7.1
    • MySQL 5.7
    Last edited by Wayne Luke; Wed 13th Dec '17, 9:51am.

    vBulletin QA - vBulletin Support French - Lead Project Tools developer

    Next release? Soon(tm)
Working...
X