Announcement

Collapse
No announcement yet.

Error when upgrading from version 4.2.2 to 5.1a7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fixbug
    started a topic Error when upgrading from version 4.2.2 to 5.1a7

    Error when upgrading from version 4.2.2 to 5.1a7

    Hello,

    I try to convert my local test site from 4.2.2 to 5.1a7 but I have this error :

    Code:
    • Upgrading to 5.0.6 Alpha 1
    • Step 1 - Updating site table
    • The next step may take a long time, please be patient.
    • Step 2 - Skipping step, not needed
    • Step 3 - Updating widget table
    • Step 4 - Updating pagetemplate table
    • Step 5 - Updating page table
    • Step 6 - Updating channel table
    • Step 7 - Updating routenew table
    • Step 8 - Importing CMS Home Page Information
    • Step 9 - Processed 2 records
    • Step 9 - Processed 5 records
    • Step 9 - Process done
    Status: Aborted Action Required Haut du formulaire Unexpected Text: <?xml version="1.0" encoding="windows-1252"?> <b>API Error</b><br><b>Error:</b> invalid_data<br>
    Any idea ?

    Best regards and happy new year !

  • Zachery
    replied
    Please start your own topic, do not piggyback others.

    Leave a comment:


  • TürkGürcü
    replied
    I'm getting the same error 5.1.0 final version

    Leave a comment:


  • Mark.B
    replied
    May be worth logging your findings in the tracker though, just in case....

    Leave a comment:


  • fixbug
    replied
    Thanks for you reply Mark.
    During my test, there is no error with 5.05 step.
    I'll wait for the final release.

    Leave a comment:


  • Mark.B
    replied
    5.1.0 is in alpha at the moment so it's difficult to provide any support.

    Please try upgrading to 5.0.5 and see if this works.

    If you require the CMS then you'll need to wait for 5.1.0 to be released really. We don';t recommend running alpha versions on production sites.

    Leave a comment:


  • fixbug
    replied
    Nobody ?
    The problem seems to be in step 10 during 5.0.6 alpha1.
    I removed all cms widgets before the upgrade, unistalled all plugins.
    Always stuck at step 10 :-(

    Leave a comment:

Related Topics

Collapse

Working...
X