Announcement

Collapse
No announcement yet.

Forumrunner 1.3.18 and vBulletin 5.1.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forumrunner 1.3.18 and vBulletin 5.1.2

    Hi there,

    I had forumrunner APP 1.3.18 running with vB 5.1.1 but suddenly the connection was interrupted.
    As ther was an Information shown on my smartphone "The server sent an incorrect response. this may be due to an outdated forum plugin"
    I've been searching for an update. Neither an update for the serverplugin nor one for the APP was found,
    so I upgraded to vBulletin 5.1.2 hoping this would solve my problem, but it didn't.
    As I was informed, some of my mates have the same problem.

    I payed for vBulletin 5 Connect + Mobile Suite Bundle

    what I get now is just without Mobile Suite (a difference in price of $ 150,--) and I bought this only some weeks ago.
    I need getting the forumrunner to run, it's been the reason for me to buy vBulletin.

    When asking for support by using the ticket system I was told my support had run out ... that's inacceptable
    for me. If you stopped the service as some other users told me, you owe me $150,--

    regards Frank
    Last edited by cdisde; Thu 31st Jul '14, 1:16pm.

  • #2
    i have 5.1.2 and my forum runner says "no forums"

    Comment


    • #3
      Probably need a support ticket to investigate that.
      http://www.vbulletin.com/go/techsupport
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Thanks Mark, meanwhile I have one, but up to now the error resists, Zachery is trying to help me.
        I am looking forward to a solution.

        Comment


        • #5
          Many thanks to Zachery, who solved the problem!
          It's been a missing channel permission ... unregistered
          people were not allowed to see the Startpage.
          Set it to allowed ... now it's working again.


          Task may be closed, as it's solved!
          Last edited by cdisde; Fri 5th Sep '14, 3:46am. Reason: added information on task might be closed

          Comment

          Working...
          X