Announcement

Collapse
No announcement yet.

bug modification article ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bug modification article ?

    Hello the Team,

    I open another post for another problem with the articles.

    Following my image problem that no more appears in the search module, when I want to modify an article, here is the error message that appears (whatever the article to modify, this same error message always appears).

    I would like to point out that this error was already displayed BEFORE the problem with images that are no longer displayed in the search module. So, I don't think it has anything to do with the problem detailed in the other post.

    This error only occurs when I want to create an article from a link (See the 2nd image).

    Best Regards.

    Click image for larger version

Name:	soucis_modif_article.png
Views:	22
Size:	32.3 KB
ID:	4413360

    Click image for larger version

Name:	article_lien.png
Views:	20
Size:	7.0 KB
ID:	4413361

  • #2
    What version of vBulletin please?
    And also what version of php runs on the server?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hello Luke,

      The version php is : 7.3.4
      The version vBulletin : 5.5.1
      The version mySQL is : 10.2.23-MariaDB
      Server web : Apache
      Type server : Linux

      Regards.

      Comment


      • #4
        Hello Mark,

        I may have another piece of information that could help you solve this problem.

        When I enter a url without the character | (AltGr + 6), I can modify the article without any error message. However, as soon as this character is present, the error message reappears.

        The problem is that the German site on which I get the urls for the shop models, have all this character |

        We hope to provide you with an answer...

        Best Regards.

        Domi

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X