Announcement

Collapse
No announcement yet.

Picture showing issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • blade00
    started a topic Picture showing issue

    Picture showing issue

    Hello, could you please help me to understand why I can see the image in post just with Internet Explorer? If I use Chrome, Firefox or my smartphone, I can see one picture but I can't slide between pictures.
    https://www.fiattipoclub.it/forum/or...2209#post12209

    Thank you very much!

  • Wayne Luke
    replied
    Originally posted by blade00 View Post
    The hosting provider says It's something in the script that doesn't work and It's necessary to debug it, could you please help me to manage this issue?
    You will have to upgrade to the latest version first. The version you're using is no longer supported.

    Leave a comment:


  • amonline
    replied
    Obviously not a bandwidth issue. It's a fetching issue. The image appears just fine if null is clicked. The slider just isn't loading it.

    Leave a comment:


  • blade00
    replied
    The hosting provider says It's something in the script that doesn't work and It's necessary to debug it, could you please help me to manage this issue?

    Leave a comment:


  • Wayne Luke
    replied
    Don't have IE but I get the same results in Chrome, Firefox, and Microsoft Edge.

    Leave a comment:


  • blade00
    replied
    I just opened the ticket and I let you know their answer soon. I don't understand how IE colud load my pictures from the internal cache, probably if you try with IE, It will work also on your PC. Thank you.

    Leave a comment:


  • Wayne Luke
    replied
    That is what my browser (Chrome) returning for thos images. It should be a HTTP 200 code to show the images. This isn't something caused by the vBulletin software and you need to discuss it with your hosting provider. IE is probably loading it from its internal cache.

    Leave a comment:


  • blade00
    replied
    Sorry I don't understand, I just tried again with Internet explorer and I have no issues with the same pictures. Just I can't see it with chrome and firefox...

    Leave a comment:


  • Wayne Luke
    replied
    When I visit your site, the images return an HTTP 509 error. This usually means that you have exceeded your bandwidth. Contact your hosting provider to resolve this error.

    Code:
    Request URL: https://www.fiattipoclub.it/filedata/fetch?photoid=12259
    Request Method: GET
    Status Code: 509 
    Remote Address: 217.64.195.199:443
    Referrer Policy: no-referrer-when-downgrade

    Leave a comment:

Related Topics

Collapse

Working...
X